aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 10:51:11 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:08 +0200
commit83341d33ff14e0c7fe71a6a7d97c4d5dbca332fa (patch)
tree02847b843411c79862aed252664a7b6c765ac803
parent3f5b28387559bd5fc7e050a2ea8b86e38a9b8a0a (diff)
downloadguix-83341d33ff14e0c7fe71a6a7d97c4d5dbca332fa.tar.gz
guix-83341d33ff14e0c7fe71a6a7d97c4d5dbca332fa.zip
gnu: Add texlive-tkz-euclide.
* gnu/packages/tex.scm (texlive-tkz-euclide): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3c96f8f73b..b3e70ee2e6 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5424,6 +5424,26 @@ the author's packages @code{tkz-base}, @code{tkz-euclide}, @code{tkz-fct},
@code{tkz-linknodes}, and @code{tkz-tab}.")
(license license:lppl1.3+)))
+(define-public texlive-tkz-euclide
+ (package
+ (name "texlive-tkz-euclide")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/tkz-euclide/"
+ "tex/latex/tkz-euclide/")
+ (base32
+ "0ykhhyvrjy2q731m8dm2k73kiddy1xnznhsayyid4yjjnwdqq1bw")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tkz-euclide")
+ (synopsis "Tools for drawing Euclidean geometry")
+ (description
+ "The @code{tkz-euclide} package is a set of files designed to give math
+teachers and students easy access to the programming of Euclidean geometry
+with TikZ.")
+ (license license:lppl1.3+)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")