aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 10:50:56 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:08 +0200
commit3f5b28387559bd5fc7e050a2ea8b86e38a9b8a0a (patch)
treeb54aa148a83624681d13186d2ca009d397618ef5
parent4ff396a886b86f839546e90efc5f3244ff6edf91 (diff)
downloadguix-3f5b28387559bd5fc7e050a2ea8b86e38a9b8a0a.tar.gz
guix-3f5b28387559bd5fc7e050a2ea8b86e38a9b8a0a.zip
gnu: Add texlive-tkz-doc.
* gnu/packages/tex.scm (texlive-tkz-doc): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0ea99d2940..3c96f8f73b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5404,6 +5404,26 @@ temporarily out of circulation to give the author time to investigate some
problems.")
(license license:lppl1.3c)))
+(define-public texlive-tkz-doc
+ (package
+ (name "texlive-tkz-doc")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/tkz-doc/")
+ (base32
+ "00awi2m8ak949r6bxzw1l69fx8gjcn4kmrr0q0yp8qghga40c6n3")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tkz-doc")
+ (synopsis "Documentation macros for the TKZ series of packages")
+ (description
+ "This bundle offers a documentation class (@code{tkz-doc}) and
+a package (@code{tkzexample}). These files are used in the documentation of
+the author's packages @code{tkz-base}, @code{tkz-euclide}, @code{tkz-fct},
+@code{tkz-linknodes}, and @code{tkz-tab}.")
+ (license license:lppl1.3+)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")