aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-08-18 10:21:16 -0400
committerLeo Famulari <leo@famulari.name>2024-08-26 20:00:16 -0400
commitb2de758e3cadbaa7d72b94c09a609f803a4f2960 (patch)
tree21025c85e607f18a599eaa3a7860c7c3cec0f1cd
parent3ab2aa3fe50b53cf28b07f1b239212e291cc1b97 (diff)
downloadguix-b2de758e3cadbaa7d72b94c09a609f803a4f2960.tar.gz
guix-b2de758e3cadbaa7d72b94c09a609f803a4f2960.zip
gnu: linux-libre 6.10: Update to 6.10.5.
* gnu/packages/linux.scm (linux-libre-6.10-version, deblob-scripts-6.10): Update to 6.10.5. Change-Id: I4d6f54542ec055bbe2d1b3c16e31e3047adda325
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a2a3601246..ec083bd810 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -512,17 +512,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "mainline" kernel.
-(define-public linux-libre-6.10-version "6.10.2")
+(define-public linux-libre-6.10-version "6.10.5")
(define-public linux-libre-6.10-gnu-revision "gnu")
(define deblob-scripts-6.10
(linux-libre-deblob-scripts
linux-libre-6.10-version
linux-libre-6.10-gnu-revision
(base32 "1j43v1z4g1f681wvna2dh9vxaz0pgni0wchbh1xhyhhfcqbm1f47")
- (base32 "00bx8g1ijswi9zypmwqhxsk9fdkzmarxdbdx5h6gpn7z4d1qly3j")))
+ (base32 "1zmgsgzrcsjzjzhgb12drc0f42ag8xak6z7zzx324f0wrf4i67zf")))
(define-public linux-libre-6.10-pristine-source
(let ((version linux-libre-6.10-version)
- (hash (base32 "0w4vsb0c8bp34j90l89qms50nx6r6mmyf23jbvyar9fbv46m5n3k")))
+ (hash (base32 "02yckkh6sxvcrwzbqgmw4jhqhxmbvz87xn9wm6bwwka3w2r9x41h")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.10)))