aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2025-02-27 10:02:02 -0500
committerLeo Famulari <leo@famulari.name>2025-03-03 20:37:12 -0500
commit56ad75cdabe759d8cc004a369ae9c845d34ae896 (patch)
treece995402f2e07ced679280552ee1d3db28b74c0b
parenta299a72af0ea82810e1bdd7abbf2c896536e9ce8 (diff)
downloadguix-56ad75cdabe759d8cc004a369ae9c845d34ae896.tar.gz
guix-56ad75cdabe759d8cc004a369ae9c845d34ae896.zip
gnu: linux-libre 6.6: Update to 6.6.80.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.80. (linux-libre-6.6-pristine-source, deblob-scripts-6.6): Update hashes. Change-Id: Ib6449825abaeac8fe5dbe680bde9bb2aa9f47b20
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2935f92dd5..38bc9f640d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -547,17 +547,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.12)))
-(define-public linux-libre-6.6-version "6.6.79")
+(define-public linux-libre-6.6-version "6.6.80")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
linux-libre-6.6-version
linux-libre-6.6-gnu-revision
- (base32 "1a28pdl645bj4d8gac71dmwmll6a2kgd3k7gkpfvi94yqkzd9r2z")
- (base32 "1gqha26cxijizyhg6k5397bc9pn54wxz01d4gb7j2xx22rkxjwhb")))
+ (base32 "10vhj2rj8mpfnxh4yarpvj79bnnb3yk70s8qjxhhzb9ln6slh8gy")
+ (base32 "1cjhbw04n72avb4i0yc7bcggwziyvfdl80h53c8hyd8g9wk90sjk")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "13gyklpaxil0dc08pxrq4hpxi7crb81f70qnmacs188d8w2gk9h7")))
+ (hash (base32 "09qkadl9fm0c589qyjdwhgryr85xampz0k7lsafmrx142g813ybc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))