aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:19:25 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:08 +0200
commit53365c235d9b0ae4e05ec356d4b355c6a51aa672 (patch)
treea39b5df924ce417273207483fdc38daed0125184
parentaabf97da4ff83cef9e88b81bc03a3d5ece5b2969 (diff)
downloadguix-53365c235d9b0ae4e05ec356d4b355c6a51aa672.tar.gz
guix-53365c235d9b0ae4e05ec356d4b355c6a51aa672.zip
gnu: Add texlive-frcursive.
* gnu/packages/tex.scm (texlive-frcursive): New variable.
-rw-r--r--gnu/packages/tex.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b9a2aa23a9..03802ce705 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -12518,6 +12518,31 @@ The BibTeX styles were generated using @code{custom-bib} and they are
compatible with @code{natbib}.")
(license license:lppl1.3+)))
+(define-public texlive-frcursive
+ (package
+ (name "texlive-frcursive")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/frcursive/"
+ "fonts/map/dvips/frcursive/"
+ "fonts/source/public/frcursive/"
+ "fonts/tfm/public/frcursive/"
+ "fonts/type1/public/frcursive/"
+ "tex/latex/frcursive/")
+ (base32
+ "04pqic407b0pfri5sydhbani0fxw0bxy3fl6x4isg2m2z73p4qqa")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (native-inputs (list texlive-metafont))
+ (home-page "https://ctan.org/pkg/frcursive")
+ (synopsis "French cursive hand fonts")
+ (description
+ "This package provides a hand-writing font in the style of the French
+academic running-hand. The font was written in Metafont and has been
+converted to Adobe Type 1 format. LaTeX support is provided.")
+ (license license:lppl1.2+)))
+
(define-public texlive-frenchmath
(package
(name "texlive-frenchmath")