aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:00:07 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:05:47 +0200
commit4ed2d3c64fb9c4a19eca5dcacdbf90dbe175e249 (patch)
treea3093ea3589dd7041c6ca5153baf1bf6b0d3dc04
parent085e15360248baa7b99c13215f7316bf64239ceb (diff)
downloadguix-4ed2d3c64fb9c4a19eca5dcacdbf90dbe175e249.tar.gz
guix-4ed2d3c64fb9c4a19eca5dcacdbf90dbe175e249.zip
gnu: Add texlive-rulercompass.
* gnu/packages/tex.scm (texlive-rulercompass): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 47bdd6cfd9..51be16d77f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -94371,6 +94371,26 @@ useful when showing the absolute size of something in electronic documents, or
designating the relative scale in printed materials.")
(license license:lppl1.3c)))
+(define-public texlive-rulercompass
+ (package
+ (name "texlive-rulercompass")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/rulercompass/"
+ "source/latex/rulercompass/"
+ "tex/latex/rulercompass/")
+ (base32
+ "0ndbyvpqx5p8z7fnpiz8rihmvd8qni0pwl5d2wa8xslialy777b0")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/rulercompass")
+ (synopsis "TikZ library for straight-edge and compass diagrams")
+ (description
+ "The package defines some commands and styles to support drawing straight-edge
+and compass diagrams with TikZ.")
+ (license license:lppl1.3+)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar