aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:00:06 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:05:46 +0200
commit085e15360248baa7b99c13215f7316bf64239ceb (patch)
tree2f85f6a77f56ced71070ffbcee68b02960a57db3
parent0c4662bef2054bf55a53eeed22f4bb8e5e9f906a (diff)
downloadguix-085e15360248baa7b99c13215f7316bf64239ceb.tar.gz
guix-085e15360248baa7b99c13215f7316bf64239ceb.zip
gnu: Add texlive-rulerbox.
* gnu/packages/tex.scm (texlive-rulerbox): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ef1472f1cd..47bdd6cfd9 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -94352,6 +94352,25 @@ should be backwards compatible with @code{inputenc}. @code{rtkinenc} is not
a new version of @code{inputenc} though, nor is it part of standard LaTeX.")
(license license:lppl)))
+(define-public texlive-rulerbox
+ (package
+ (name "texlive-rulerbox")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/rulerbox/" "tex/latex/rulerbox/")
+ (base32
+ "1rrhkr9z22xz0adm77b09spcpc80v2ld3iqzcgaq4hfmsl4vykzv")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/rulerbox")
+ (synopsis "Draw rulers around a box")
+ (description
+ "This is a LaTeX package for drawing rulers around a box. This might be
+useful when showing the absolute size of something in electronic documents, or
+designating the relative scale in printed materials.")
+ (license license:lppl1.3c)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar