aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 15:59:43 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:05:38 +0200
commit4a914f059537033a4135fc3c794d862b34468acc (patch)
tree288684ebf39c3e4595041154a3b04b7ee6873b2f
parent36c94459324e8d7b35f58ee117b07edca7ccfef7 (diff)
downloadguix-4a914f059537033a4135fc3c794d862b34468acc.tar.gz
guix-4a914f059537033a4135fc3c794d862b34468acc.zip
gnu: Add texlive-repeatindex.
* gnu/packages/tex.scm (texlive-repeatindex): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index da3d680ef5..68fd6a9cd6 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -93925,6 +93925,26 @@ a font designer more slots for insertion of ligatures and accented
characters.")
(license license:lppl1.0+)))
+(define-public texlive-repeatindex
+ (package
+ (name "texlive-repeatindex")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/repeatindex/"
+ "makeindex/repeatindex/"
+ "tex/latex/repeatindex/")
+ (base32
+ "10i5z21vz123xq7mn8248584n2h4gziznb28cmjbfmljvc7gfcfr")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/repeatindex")
+ (synopsis "Repeat items in an index after a page or column break")
+ (description
+ "This package repeats item of an index if a page or column break occurs within a
+list of subitems. This helps to find out to which main item a subitem belongs.")
+ (license license:lppl)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar