aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 15:59:42 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:05:38 +0200
commit36c94459324e8d7b35f58ee117b07edca7ccfef7 (patch)
tree61eeee09e51f3a32a7f3c19788506e7d76c69054
parent814acac8de53f758e099b0a6992cbf0175471f1b (diff)
downloadguix-36c94459324e8d7b35f58ee117b07edca7ccfef7.tar.gz
guix-36c94459324e8d7b35f58ee117b07edca7ccfef7.zip
gnu: Add texlive-relenc.
* gnu/packages/tex.scm (texlive-relenc): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index af2b062010..da3d680ef5 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -93903,6 +93903,28 @@ say, a pre-silicon test environment.")
number of such registers.")
(license license:lppl1.3+)))
+(define-public texlive-relenc
+ (package
+ (name "texlive-relenc")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/relenc/"
+ "fonts/tfm/public/relenc/"
+ "fonts/vf/public/relenc/"
+ "source/latex/relenc/" "tex/latex/relenc/")
+ (base32
+ "1n712fg70rsxw3y7yxi3ijwb5cdn78ylkfs0j5kxi8k73lzxjjkb")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/relenc")
+ (synopsis "Relaxed font encoding")
+ (description
+ "This LaTeX package provides a relaxed font encoding to make available to
+a font designer more slots for insertion of ligatures and accented
+characters.")
+ (license license:lppl1.0+)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar