aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndy Tai <atai@atai.org>2024-08-28 08:01:43 -0700
committerLudovic Courtès <ludo@gnu.org>2024-09-03 13:59:34 +0200
commit4a19bee444a111273db06aaa300d64f997bde8ed (patch)
tree48abff91109ea0296f15c5b492f032980845ef0b
parentaef015bfc9b88bf435a5df9a2deffb50585bfc62 (diff)
downloadguix-4a19bee444a111273db06aaa300d64f997bde8ed.tar.gz
guix-4a19bee444a111273db06aaa300d64f997bde8ed.zip
gnu: openshot: Update to 3.2.1.
* gnu/packages/audio.scm (libopenshot-audio): Update to 0.3.3. * gnu/packages/video.scm (libpenshot): Update to 0.3.3. (openshot): Update to 3.2.1. Change-Id: I1688395a1181ce258a59e15ce63e2dda535af7f1 Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/audio.scm4
-rw-r--r--gnu/packages/video.scm8
2 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index 401eaba539..640e256f8b 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -5379,7 +5379,7 @@ bluetooth profile.")
(define-public libopenshot-audio
(package
(name "libopenshot-audio")
- (version "0.3.2")
+ (version "0.3.3")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -5388,7 +5388,7 @@ bluetooth profile.")
(file-name (git-file-name name version))
(sha256
(base32
- "0g49akqhd0jsd0ar6sacdqz6cv8y0a4zclnyliifiidxrkv43fiw"))))
+ "1h7hb3nxladpm5mmh9njilz8wjipisd61mgkgcd39k9jr9adw8gn"))))
(build-system cmake-build-system)
(inputs
(list alsa-lib
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 0aedb0f55e..830883e110 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -5818,7 +5818,7 @@ create smoother and stable videos.")
(define-public libopenshot
(package
(name "libopenshot")
- (version "0.3.2")
+ (version "0.3.3")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -5827,7 +5827,7 @@ create smoother and stable videos.")
(file-name (git-file-name name version))
(sha256
(base32
- "1hx2y9lvca7fzmy3996z08bzy65z1b0ip9d4jnnwd0wamwv4c4bb"))
+ "0jfp0kdncwmw8gqk0z8frpc4xdv9rxwh4z5m5l6mkyy320hr8zgm"))
(modules '((guix build utils)))
(snippet '(begin
;; Allow overriding of the python installation dir
@@ -5881,7 +5881,7 @@ API. It includes bindings for Python, Ruby, and other languages.")
(define-public openshot
(package
(name "openshot")
- (version "3.1.1")
+ (version "3.2.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -5890,7 +5890,7 @@ API. It includes bindings for Python, Ruby, and other languages.")
(file-name (git-file-name name version))
(sha256
(base32
- "11wmcipcx5icjcw4vaai5z06p8xj1j39dwl6kkjn5db2y00gak4h"))
+ "1hh5sggvnfayzgj1h9h7wp9k0n44lj2z32am9g51whkyzl5pp5nd"))
(modules '((guix build utils)))
(snippet
'(begin