aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArtyom V. Poptsov <poptsov.artyom@gmail.com>2024-08-26 18:37:48 +0300
committerLudovic Courtès <ludo@gnu.org>2024-09-03 13:59:34 +0200
commitaef015bfc9b88bf435a5df9a2deffb50585bfc62 (patch)
treefc8a1a356411dace042a1fe6da0f27b63fafd3cd
parent889071ef9ca2c179ee6ed245da7379d14df0f129 (diff)
downloadguix-aef015bfc9b88bf435a5df9a2deffb50585bfc62.tar.gz
guix-aef015bfc9b88bf435a5df9a2deffb50585bfc62.zip
gnu: jacal: Update to 1c8.
* gnu/packages/maths.scm (jacal): Update to 1c8. [native-inputs]: Add time. Change-Id: I855993e5caf67854c4c508546485872f770afdd6 Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/maths.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 2fe64d4aee..f3f799421a 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -7444,14 +7444,14 @@ Longest Commons Subsequence of a set of strings.")
(define-public jacal
(package
(name "jacal")
- (version "1c7")
+ (version "1c8")
(source (origin
(method url-fetch)
(uri (string-append
- "http://groups.csail.mit.edu/mac/ftpdir/scm/jacal-"
+ "https://groups.csail.mit.edu/mac/ftpdir/scm/jacal-"
version ".zip"))
(sha256
- (base32 "06a5sx9ikd62bpnd898g3yk818b020b1a27mk7dbfla2zizib4xz"))))
+ (base32 "0dn706gl5nd36177m7rkx9sdzpxy116jy2mdmc0dcb758r64qvmw"))))
(build-system gnu-build-system)
(arguments
`(#:phases
@@ -7481,7 +7481,7 @@ Longest Commons Subsequence of a set of strings.")
(string-append "--prefix="
(assoc-ref outputs "out"))))))))
(inputs (list scm))
- (native-inputs (list unzip texinfo))
+ (native-inputs (list time unzip texinfo))
(synopsis "Symbolic mathematics system")
(description "GNU JACAL is an interactive symbolic mathematics program based on
Scheme. It manipulate and simplify a range of mathematical expressions such