aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArtyom V. Poptsov <poptsov.artyom@gmail.com>2024-11-23 19:27:09 +0300
committerArtyom V. Poptsov <poptsov.artyom@gmail.com>2024-11-23 19:27:09 +0300
commit36f516bfcdf64185f5d70c21a908283be22a34fd (patch)
tree31a991df93431ebe5fa30c611d101922b6ba0db5
parent3feaac67a3426c7412e845f1ad9e6596235a3586 (diff)
downloadguix-36f516bfcdf64185f5d70c21a908283be22a34fd.tar.gz
guix-36f516bfcdf64185f5d70c21a908283be22a34fd.zip
gnu: bootterm: Improve the package style.
* gnu/packages/terminals.scm (bootterm): Improve the package style. Change-Id: If7c5fc9a51402c9e3fd43c54c5302a937cb5d766
-rw-r--r--gnu/packages/terminals.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
index 6cf0d01607..932fcf0e3a 100644
--- a/gnu/packages/terminals.scm
+++ b/gnu/packages/terminals.scm
@@ -1740,8 +1740,8 @@ terminal. Note that you need support for OpenGL 3.2 or higher.")
(delete 'configure)
(add-after 'install 'install-doc
(lambda* (#:key outputs #:allow-other-keys)
- (let* ((out (assoc-ref outputs "out"))
- (doc (string-append out "/share/doc/" #$name "-" #$version)))
+ (let ((doc (format #f "~a/share/doc/~a-~a"
+ #$output #$name #$version)))
(install-file "README.md" doc)))))))
(home-page "https://github.com/wtarreau/bootterm")
(synopsis "Serial terminal")