aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 15:59:59 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:05:44 +0200
commit35ef85914e255182c9aac4f7da09d07005ff76fe (patch)
treed5946a90f481f30fd329cdfe053f6581e2616e16
parent328a16f5760ba4361e8b758a99679c365bb39765 (diff)
downloadguix-35ef85914e255182c9aac4f7da09d07005ff76fe.tar.gz
guix-35ef85914e255182c9aac4f7da09d07005ff76fe.zip
gnu: Add texlive-romanneg.
* gnu/packages/tex.scm (texlive-romanneg): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7d75b25b72..b21c23348a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -94203,6 +94203,24 @@ Arabic numerals if necessary). The package also provides a predicate
allows you to use those roman numbers as page number.")
(license license:lppl1.3+)))
+(define-public texlive-romanneg
+ (package
+ (name "texlive-romanneg")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/romanneg/" "tex/latex/romanneg/")
+ (base32
+ "1j6anqlmvg36znah2cx10lpa5fnlqa1g2lfv3g2351hy2i94g9f8")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/romanneg")
+ (synopsis "Roman page numbers negative")
+ (description
+ "This package causes the page numbers in the DVI file (as defined by
+@code{\\count0}) to be negative when roman page numbering is in effect.")
+ (license license:public-domain)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar