aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 15:59:57 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:05:43 +0200
commit328a16f5760ba4361e8b758a99679c365bb39765 (patch)
treecadb242f862ba83479d92a4f85526c244bc1cd7f
parent3724434bc9c8cba10b517dc29fe85a7d93cb1e19 (diff)
downloadguix-328a16f5760ba4361e8b758a99679c365bb39765.tar.gz
guix-328a16f5760ba4361e8b758a99679c365bb39765.zip
gnu: Add texlive-romanbarpagenumber.
* gnu/packages/tex.scm (texlive-romanbarpagenumber): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 79172afcf9..7d75b25b72 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -94183,6 +94183,26 @@ Arabic numerals if necessary). The package also provides a predicate
@code{\\ifnumeric}.")
(license license:lppl1.3+)))
+(define-public texlive-romanbarpagenumber
+ (package
+ (name "texlive-romanbarpagenumber")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/romanbarpagenumber/"
+ "source/latex/romanbarpagenumber/"
+ "tex/latex/romanbarpagenumber/")
+ (base32
+ "179n10ij40zfbnfqh44598c7amz45829i7lh155afl5hx40g72xm")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/romanbarpagenumber")
+ (synopsis "Typesetting roman page numbers")
+ (description
+ "The package romanbar allows to typeset roman numbers with bars. This package
+allows you to use those roman numbers as page number.")
+ (license license:lppl1.3+)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar