aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAshvith Shetty <ashvithshetty0010@zohomail.in>2025-02-15 00:35:28 +0530
committerSharlatan Hellseher <sharlatanus@gmail.com>2025-02-15 16:03:12 +0000
commit21ff39ab1027c8c6d555ae076cf2d8c29d1c9843 (patch)
tree46b1530d3ff30f79206ffcfac02ae54ba5b435c6
parent93a59ab4e0ba3c2299bfe3220866172b0882aff9 (diff)
downloadguix-21ff39ab1027c8c6d555ae076cf2d8c29d1c9843.tar.gz
guix-21ff39ab1027c8c6d555ae076cf2d8c29d1c9843.zip
gnu: Add go-github-com-zyedidia-glob.
* gnu/packages/golang-xyz.scm (go-github-com-zyedidia-glob): New variable. Change-Id: I3c2815a1c1544641ca0bc06a97f0129a5a89a13d Signed-off-by: Sharlatan Hellseher <sharlatanus@gmail.com>
-rw-r--r--gnu/packages/golang-xyz.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 469db685d1..ced28921e0 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -15994,6 +15994,29 @@ Platforms supported:
@end itemize")
(license (list license:expat license:bsd-3))))
+(define-public go-github-com-zyedidia-glob
+ (package
+ (name "go-github-com-zyedidia-glob")
+ (version "0.0.0-20170209203856-dd4023a66dc3")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/zyedidia/glob")
+ (commit (go-version->git-ref version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "1vqw4xbqq6j8p5m7mwxvb448w69vjvgzx0ndsfzdh2cxfirwp3y7"))))
+ (build-system go-build-system)
+ (arguments
+ (list
+ #:import-path "github.com/zyedidia/glob"))
+ (home-page "https://github.com/zyedidia/glob")
+ (synopsis "String globbing in Go")
+ (description
+ "Package glob provides objects for matching strings with globs.")
+ (license license:expat)))
+
(define-public go-github-com-zyedidia-poller
(package
(name "go-github-com-zyedidia-poller")