aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 09:13:11 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:17:29 +0200
commit1f43ad80de835ac31ffa768335ef5028301f1d9b (patch)
treec06dd0af8d3edd63c48287c1ccded91381fa3898
parent2e669a39bf8fb94509c3087a136e99d3a33f366f (diff)
downloadguix-1f43ad80de835ac31ffa768335ef5028301f1d9b.tar.gz
guix-1f43ad80de835ac31ffa768335ef5028301f1d9b.zip
gnu: Add texlive-pgf-blur.
* gnu/packages/tex.scm (texlive-pgf-blur): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4f082d0681..f2124c569a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2999,6 +2999,26 @@ draw Petri-nets in PostScript documents; the second defines macros related to
PBC, M-nets and B(PN) models; and a third that combines the other two.")
(license license:gpl3+)))
+(define-public texlive-pgf-blur
+ (package
+ (name "texlive-pgf-blur")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/pgf-blur/"
+ "source/latex/pgf-blur/"
+ "tex/latex/pgf-blur/")
+ (base32
+ "1lsndflhx56gawqkcyjyh8pll986m7msraq5qr1asppybf4m0hij")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pgf-blur")
+ (synopsis "PGF/TikZ package for blurred shadows")
+ (description
+ "The package adds blurred/faded/fuzzy shadows to PGF/TikZ pictures.
+It is configured as a TikZ/PGF library module.")
+ (license (list license:lppl license:public-domain))))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")