aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:46:50 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:21 +0200
commit17503d1fce4c3a6791da9ab8163d4eff9f4b62cb (patch)
treed335aff9a58f3e8affe2aa469ca89b812e7080db
parentea18b8e6cd683e98b826a98ea233baefd1da6427 (diff)
downloadguix-17503d1fce4c3a6791da9ab8163d4eff9f4b62cb.tar.gz
guix-17503d1fce4c3a6791da9ab8163d4eff9f4b62cb.zip
gnu: Add texlive-sfg.
* gnu/packages/tex.scm (texlive-sfg): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a9676a4658..2f039644e8 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6033,6 +6033,24 @@ a @code{sesamanuelTIKZ} style to be used for TikZ pictures in the Sesamath
book.")
(license license:lppl1.3+)))
+(define-public texlive-sfg
+ (package
+ (name "texlive-sfg")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/sfg/" "tex/latex/sfg/")
+ (base32
+ "0bckiy5ahbbv69fdam1k74n5f7ikhmc3d08hh9770w4aqs6k017b")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/sfg")
+ (synopsis "Draw signal flow graphs")
+ (description
+ "This package defines some commands to draw signal flow graphs as used by
+electrical and electronics engineers and graph theorists.")
+ (license license:lppl)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")