aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 10:47:04 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:04 +0200
commit120b01a2194d905ac34e289fac3764c6a81312f8 (patch)
treeee6e2d5b5867245b1ab7382176bdf9e17ba4a327
parent677f5556c140161b956c2cd7de129abb2dd1426e (diff)
downloadguix-120b01a2194d905ac34e289fac3764c6a81312f8.tar.gz
guix-120b01a2194d905ac34e289fac3764c6a81312f8.zip
gnu: Add texlive-tikzpingus.
* gnu/packages/tex.scm (texlive-tikzpingus): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ee21592061..35938f970c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5180,6 +5180,27 @@ package defines macros to create all arrows using PGF/TikZ, so as to avoid the
problem.")
(license license:lppl)))
+(define-public texlive-tikzpingus
+ (package
+ (name "texlive-tikzpingus")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/tikzpingus/"
+ "makeindex/tikzpingus/"
+ "tex/latex/tikzpingus/")
+ (base32
+ "0cqswzdmp2154wdb9ljbqqinf9vh6vhpjn7b4adfj7sr8xji7ihj")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tikzpingus")
+ (synopsis "Penguins with TikZ")
+ (description
+ "@code{tikzpingus} is a package similar to tikzducks but with penguins
+and a vast set of gadgets and extras (capable of changing the wing-positions,
+body-types, and more).")
+ (license license:gpl3)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")