aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 15:59:38 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:05:36 +0200
commit05b2c22ffbb6c0d8d0fd6d873e0519dee5742a0d (patch)
tree3f1f8df675ddc74a4185e11c4a1f2242a8768e62
parentd11f8a5fa36b5f9a4d69cfb946ae0208729fdab8 (diff)
downloadguix-05b2c22ffbb6c0d8d0fd6d873e0519dee5742a0d.tar.gz
guix-05b2c22ffbb6c0d8d0fd6d873e0519dee5742a0d.zip
gnu: Add texlive-refman.
* gnu/packages/tex.scm (texlive-refman): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f8fbd58a8e..575733c9e5 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -93812,6 +93812,26 @@ also rendered as hyperlink to the definition.")
ways, in pursuit of more striking graphics in a document.")
(license license:lppl1.3+)))
+(define-public texlive-refman
+ (package
+ (name "texlive-refman")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/refman/" "source/latex/refman/"
+ "tex/latex/refman/")
+ (base32
+ "11yrv849xq2qa6x1zihm1mk19gs7zfa7blw0psbcv945vxpz6vm8")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/refman")
+ (synopsis "Format technical reference manuals")
+ (description
+ "This package provides document classes (@code{report} and @code{article}
+style) for writing technical reference manuals. It offers a wide left margin
+for notes to the reader, like some of the manuals distributed by Adobe.")
+ (license license:lppl)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar