aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 15:59:37 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:05:36 +0200
commitd11f8a5fa36b5f9a4d69cfb946ae0208729fdab8 (patch)
tree29376229c6050250f6a8594608700ef98e542dca
parentbeae52ea50fbc719374fbca76bc7fcb6059a784c (diff)
downloadguix-d11f8a5fa36b5f9a4d69cfb946ae0208729fdab8.tar.gz
guix-d11f8a5fa36b5f9a4d69cfb946ae0208729fdab8.zip
gnu: Add texlive-reflectgraphics.
* gnu/packages/tex.scm (texlive-reflectgraphics): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 848f5c7221..f8fbd58a8e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -93792,6 +93792,26 @@ created\")}. The text in the references is derived from the definition and
also rendered as hyperlink to the definition.")
(license license:lppl1.3+)))
+(define-public texlive-reflectgraphics
+ (package
+ (name "texlive-reflectgraphics")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/reflectgraphics/"
+ "source/latex/reflectgraphics/"
+ "tex/latex/reflectgraphics/")
+ (base32
+ "0hwri11ywffm1a4rwgbb11yhhsa5p5ccz7x8rpclpr86rqg54mv1")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/reflectgraphics")
+ (synopsis "Techniques for reflecting graphics")
+ (description
+ "The package provides a macro for reflecting images, in a number of different
+ways, in pursuit of more striking graphics in a document.")
+ (license license:lppl1.3+)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar