aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDariqq <dariqq@posteo.net>2024-12-09 21:40:44 +0000
committerLeo Famulari <leo@famulari.name>2024-12-10 19:48:38 -0500
commit04ccc74bb9d295d4ac5fc936d04f2f989ea46337 (patch)
treef8201c5d4c411a9c56e5e3140b8eff8c7c6a9866
parentbe5a8ee7a3ebe184a6e7bd8f7a82ea0b81046086 (diff)
downloadguix-04ccc74bb9d295d4ac5fc936d04f2f989ea46337.tar.gz
guix-04ccc74bb9d295d4ac5fc936d04f2f989ea46337.zip
gnu: linux-libre 6.6: Update to 6.6.64.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.64. (linux-libre-6.6-pristine-source, deblob-scripts-6.6): Update hashes. Change-Id: Ib0fc714c6966026d49bcc408dca759b2f3382bf0 Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3e5c5450ac..82238ddd94 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -532,7 +532,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.63")
+(define-public linux-libre-6.6-version "6.6.64")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -542,7 +542,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1x3455v7sfzakq99ydifh65yzvjzrw06p2lchwb6902yzqbnh786")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "0d8q0vwv3lcix3wiq2n53rir3h298flg2l0ghpify4rlh2s4l1fi")))
+ (hash (base32 "1cbag4wzv5fpjdcl0rpp158ch1q17rfz2qxm1xjjyhnblqzxjpq6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))