aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDariqq <dariqq@posteo.net>2024-12-09 21:40:43 +0000
committerLeo Famulari <leo@famulari.name>2024-12-10 19:48:34 -0500
commitbe5a8ee7a3ebe184a6e7bd8f7a82ea0b81046086 (patch)
treef63c6bc8a2b3344407582c141d47d3c02d109cb6
parentfbc5e7fc40919a66a24855430f7b32a304579d0d (diff)
downloadguix-be5a8ee7a3ebe184a6e7bd8f7a82ea0b81046086.tar.gz
guix-be5a8ee7a3ebe184a6e7bd8f7a82ea0b81046086.zip
gnu: linux-libre 6.11: Update to 6.11.11.
* gnu/packages/linux.scm (linux-libre-6.11-version): Update to 6.11.11. (linux-libre-6.11-pristine-source, deblob-scripts-6.11): Update hashes. Change-Id: I2a316ccb8890613be4bbf03802d5145189231614 Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7ad853a513..3e5c5450ac 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -513,17 +513,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.11-version "6.11.10")
+(define-public linux-libre-6.11-version "6.11.11")
(define-public linux-libre-6.11-gnu-revision "gnu")
(define deblob-scripts-6.11
(linux-libre-deblob-scripts
linux-libre-6.11-version
linux-libre-6.11-gnu-revision
(base32 "0igjsnlnvzl9q2cb5ypavbfirldqw86v7krmxljivshh765xzykd")
- (base32 "076psrj9rx0fb7i76f7s6xyaq8dj3kyrfhc4q6g7q2ll3v4hxvc6")))
+ (base32 "0y5s6yr50vilmi095argqikq1inng9rsaf5r8b3j2zz3brk8d17j")))
(define-public linux-libre-6.11-pristine-source
(let ((version linux-libre-6.11-version)
- (hash (base32 "0xzynjyyr16my0wrla4ggpjbh4g7nsqixaimz5hrsqlhaa8q9hab")))
+ (hash (base32 "1z2913y38clnlmhvwj49h7p4pic24s4d8np7nmd4lk7m2xz8w532")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.11)))