aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2025-02-25 09:00:32 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2025-02-25 12:21:04 +0000
commit01713f7aefa96281759d954070e0af92729302cb (patch)
tree6f5d905b1e8459675811860ef357114581ea1b02
parent5ab81d5c281653b280d8081fc663540148f85d20 (diff)
downloadguix-01713f7aefa96281759d954070e0af92729302cb.tar.gz
guix-01713f7aefa96281759d954070e0af92729302cb.zip
gnu: python-apache-libcloud: Fix indentation.
* gnu/packages/python-xyz.scm (python-apache-libcloud): Fix indentation. Change-Id: I9b29772cd1b2639514e444d44a69289a60a27468
-rw-r--r--gnu/packages/python-xyz.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 1686280229..9a99f6319e 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -27380,12 +27380,12 @@ web frameworks.")
(name "python-apache-libcloud")
(version "3.1.0")
(source
- (origin
- (method url-fetch)
- (uri (pypi-uri "apache-libcloud" version))
- (sha256
- (base32
- "1b28j265kvibgxrgxx0gwfm6cmv252c8ph1j2vb0cpms8ph5if5v"))))
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "apache-libcloud" version))
+ (sha256
+ (base32
+ "1b28j265kvibgxrgxx0gwfm6cmv252c8ph1j2vb0cpms8ph5if5v"))))
(build-system python-build-system)
(arguments
'(#:phases