aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..9d3da43
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,10 @@
+bin_PROGRAMS = hydrilla
+hydrilla_SOURCES = \
+ hashtable.c \
+ main.c \
+ scriptbase_build.c \
+ scriptbase_json_query.c \
+ scriptbase_query.c \
+ serve.c \
+ string_buf.c
+hydrilla_LDFLAGS = -lmicrohttpd -lcjson