aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cran.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index c5cc759385..e0e44067aa 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -1727,3 +1727,27 @@ statistics, etc.")
(description "This package provides an implementation of scatter plots for
plotting. a three dimensional point cloud.")
(license license:gpl2)))
+
+(define-public r-ggridges
+ (package
+ (name "r-ggridges")
+ (version "0.4.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "ggridges" version))
+ (sha256
+ (base32
+ "0kfa3icqdalqdg1klxjrhfl7if35d3wnsiyl86bprw5dyqyh3lh3"))))
+ (build-system r-build-system)
+ (propagated-inputs
+ `(("r-ggplot2" ,r-ggplot2)
+ ("r-plyr" ,r-plyr)
+ ("r-scales" ,r-scales)))
+ (home-page "https://github.com/clauswilke/ggridges")
+ (synopsis "Ridgeline plots in ggplot2")
+ (description
+ "Ridgeline plots provide a convenient way of visualizing changes in
+distributions over time or space. This package enables the creation of such
+plots in @code{ggplot2}.")
+ (license license:gpl2)))
ckages.scm?id=36754eee28187b41e9a6ef15cd3c9911449a4e8d'>packages: Remove duplicates from package cache....Ludovic Courtès 2019-02-06Merge branch 'master' into core-updatesRicardo Wurmus 2019-01-15guix package: '--list-available' can use data from the cache....Ludovic Courtès 2019-01-15edit: Use 'specification->location' to read information from the cache....Ludovic Courtès 2019-01-15channels: Compute a package cache and use it....Ludovic Courtès 2019-01-15packages: Remove 'find-newest-available-packages'....Ludovic Courtès 2018-12-20gnu: Use i686-linux bootstrap binaries on x86_64-linux....Ludovic Courtès