aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4409815f85..2da5087302 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -3259,7 +3259,7 @@ user-space processes.")
(define-public unionfs-fuse
(package
(name "unionfs-fuse")
- (version "2.1")
+ (version "2.2")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -3268,7 +3268,7 @@ user-space processes.")
(file-name (git-file-name name version))
(sha256
(base32
- "0bwx70x834qgqh53vqp18bhbxbsny80hz922rbgj8k9wj7cbfilm"))))
+ "1yigh8z1q6iq6yjyq7kl7vpbpjnxjld32apvjaw2bl44pqqg56hh"))))
(build-system cmake-build-system)
(native-inputs
`(("python" ,python)))