aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
2018-02-09gnu: services: Add wesnothd service....* gnu/services/games.scm: New file. * gnu/local.mk (GNU_SYSTEM_MODULES): Add it. * doc/guix.texi (Game Services): Document the service. Arun Isaac dth: 50.0%;'/>
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index ef0eb8c2c0..2e50313595 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -2318,13 +2318,13 @@ positioning and geolocation plugins.")))
(package
(inherit qtsvg)
(name "qtlocation")
- (version "6.6.3")
+ (version "6.7.2")
(source (origin
(method url-fetch)
(uri (qt-url name version))
(sha256
(base32
- "1l81z3zq1zg015l6qxx4yzssdspw689m9bpzxp23yshaych2kd6p"))))
+ "0pa8ibw490p3433ysni73f0gpz7gvxyl2abh3ygvd28ipxcdlcpj"))))
(arguments
(substitute-keyword-arguments (package-arguments qtsvg)
((#:tests? _ #f) #f) ; TODO: Enable the tests