aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cran.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 5dd199b216..c068d9aa9b 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -26155,6 +26155,25 @@ been created, it no longer relies on the font files. No external software
such as Ghostscript is needed to use this package.")
(license license:asl2.0)))
+(define-public r-emoa
+ (package
+ (name "r-emoa")
+ (version "0.5-0.2")
+ (source (origin
+ (method url-fetch)
+ (uri (cran-uri "emoa" version))
+ (sha256
+ (base32
+ "0fr4ia3hkv8c7wkl64a51s6ynldppc812ynwldvbwy25dhlbvs6r"))))
+ (properties `((upstream-name . "emoa")))
+ (build-system r-build-system)
+ (home-page "https://cran.r-project.org/web/packages/emoa/")
+ (synopsis "Evolutionary multiobjective optimization algorithms")
+ (description
+ "This package provides building blocks for the design and analysis of
+multiobjective optimization algorithms.")
+ (license license:gpl2)))
+
(define-public r-emojifont
(package
(name "r-emojifont")