aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnome.scm13
1 files changed, 5 insertions, 8 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 810f1f28c1..3081664030 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -734,7 +734,7 @@ of known objects without needing a central registrar.")
(define-public zeitgeist
(package
(name "zeitgeist")
- (version "1.0.3")
+ (version "1.0.4")
(source
(origin
(method git-fetch)
@@ -746,7 +746,7 @@ of known objects without needing a central registrar.")
(file-name
(git-file-name name version))
(sha256
- (base32 "0y6fyzxl5np4yskcxibd0p03h619w9ir907nhf40h02y0pk1kgkp"))))
+ (base32 "07b1ahj3vd3m8srwkrh7dl3ymr7d55xiiszny44q13g06pq4svch"))))
(build-system glib-or-gtk-build-system)
(arguments
`(#:configure-flags
@@ -762,8 +762,7 @@ of known objects without needing a central registrar.")
(substitute* "zeitgeist-gtkdoc-index.sgml"
(("http://www.oasis-open.org/docbook/xml/4.3/")
(string-append (assoc-ref inputs "docbook-xml")
- "/xml/dtd/docbook/"))))
- #t))
+ "/xml/dtd/docbook/"))))))
(add-after 'patch-docbook-xml 'disable-failing-tests
(lambda _
(substitute* "test/direct/Makefile.am"
@@ -771,13 +770,11 @@ of known objects without needing a central registrar.")
""))
(substitute* "test/c/Makefile.am"
((" test-log ")
- ""))
- #t))
+ ""))))
(add-before 'bootstrap 'remove-autogen-script
(lambda _
;; To honor `autoreconf -vif` by build-system.
- (delete-file "autogen.sh")
- #t)))))
+ (delete-file "autogen.sh"))))))
(native-inputs
`(("autoconf" ,autoconf)
("automake" ,automake)
na Marie Prikler 2022-08-11po: Add 'guix/read-print.scm'....Ludovic Courtès 2022-08-10nls: Update translations....Julien Lepiller 2022-07-09nls: Update translations....Julien Lepiller 2022-06-24services: configuration: Report the location of field type errors....Ludovic Courtès 2022-06-17home: Add OpenSSH service....Ludovic Courtès 2022-06-04nls: Update translations....Julien Lepiller 2022-06-04guix home: Add 'edit' sub-command....Ludovic Courtès 2022-06-04guix system: Add 'edit' sub-command....Ludovic Courtès 2022-05-01nls: Update translations....Julien Lepiller 2022-04-02nls: Update translations....Julien Lepiller 2022-04-02nls: Enforce translation thresholds....Julien Lepiller 2022-03-18graph: Factorize 'lookup-backend'....Ludovic Courtès 2022-03-01nls: Update translations....Julien Lepiller 2022-02-04nls: Update translations....Julien Lepiller 2022-01-09nls: Update translations....Julien Lepiller 2022-01-03home: services: Make strings in Gexps translateble....Xinglu Chen 2021-12-10Merge remote-tracking branch 'signed/master' into core-updatesMathieu Othacehe 2021-12-08nls: Update 'es' translation.Julien Lepiller 2021-12-05Merge remote-tracking branch 'origin/master' into core-updates-frozenRicardo Wurmus 2021-12-04nls: Update translations.Julien Lepiller 2021-11-08Merge remote-tracking branch 'origin/master' into core-updates-frozenEfraim Flashner 2021-11-06nls: Update translations....Julien Lepiller 2021-10-31Merge remote-tracking branch 'origin/master' into core-updates-frozenEfraim Flashner 2021-10-25Add 'guix shell'....Ludovic Courtès 2021-10-18Merge remote-tracking branch 'signed/master' into core-updatesMathieu Othacehe 2021-10-17nls: Update translations.Julien Lepiller 2021-10-12Merge remote-tracking branch 'origin/master' into core-updates-frozen.Mathieu Othacehe 2021-10-01po: Update POTFILES.in....Julien Lepiller