aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/check.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index d4ff9ea98b..75ef0aa9f2 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -2117,7 +2117,11 @@ same arguments.")
;; Fails with OSError: cannot send to <Channel id=1 closed>
;; on foreign distribution.
'(list "-k" "not test_internal_errors_propagate_to_controller")))
- (native-inputs (list python-setuptools-scm python-filelock python-pytest))
+ (native-inputs (list python-filelock
+ python-pytest
+ python-setuptools
+ python-setuptools-scm
+ python-wheel))
(propagated-inputs (list python-execnet python-pytest-forked))
(home-page "https://github.com/pytest-dev/pytest-xdist")
(synopsis