aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/file-systems.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/file-systems.scm b/gnu/packages/file-systems.scm
index 46febebb0d..477f4d0d24 100644
--- a/gnu/packages/file-systems.scm
+++ b/gnu/packages/file-systems.scm
@@ -1563,16 +1563,16 @@ with the included @command{xfstests-check} helper.")
(define-public zfs
(package
(name "zfs")
- (version "2.2.6")
+ (version "2.2.7")
(outputs '("out" "module" "src"))
(source
(origin
(method url-fetch)
- (uri (string-append "https://github.com/openzfs/zfs/releases"
- "/download/zfs-" version
- "/zfs-" version ".tar.gz"))
- (sha256
- (base32 "19x2a8k25i3y6nr7nx5aaqrpnp55vjmrw86p06zpgpf578804bn9"))))
+ (uri (string-append "https://github.com/openzfs/zfs/releases"
+ "/download/zfs-" version
+ "/zfs-" version ".tar.gz"))
+ (sha256
+ (base32 "0wkniyfjmbvyyfqv35fhbdx58qk7rck3f91j05x419pjmfzy7f5j"))))
(build-system linux-module-build-system)
(arguments
(list