aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4492d8963a..f0b8832da2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -3630,7 +3630,8 @@ configuration and monitoring interfaces.")
((string=? python "python2")
`(("python-2" ,python-2)))
((string=? python "python3")
- `(("python-3" ,python-3))))))
+ `(("python-3" ,python-3))))
+ ("libxcrypt" ,libxcrypt))) ;required by Python.h
(propagated-inputs (list libnl))
(outputs '("out"))
(arguments