aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/databases.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index bf0fbf09c6..70ea1fde9e 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -254,11 +254,10 @@ persistent, single-file databases with support for secondary indexes.")
,(string-append (assoc-ref inputs "postgresql")
"/bin")
;; For getsocket.
- ,(string-append out "/bin")))))
- #t)))
+ ,(string-append out "/bin"))))))))
#:test-target "test"))
(inputs
- (list postgresql util-linux))
+ (list bash-minimal postgresql util-linux))
(native-inputs
;; For tests.
(list ruby which))