aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f3bcfd9f84..5c40e5e33f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -851,7 +851,7 @@ ARCH and optionally VARIANT, or #f if there is no such configuration."
("CONFIG_BPF_SYSCALL" . #t))
'())
,@(if (version>=? version "5.13")
- '(("BPF_UNPRIV_DEFAULT_OFF" . #t))
+ '(("CONFIG_BPF_UNPRIV_DEFAULT_OFF" . #t))
'())
("CONFIG_NET_CLS_BPF" . m) ;classify packets based on BPF filters
("CONFIG_NET_ACT_BPF" . m) ;to execute BPF code on packets