aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/admin.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 534fd070ff..cadd3c4766 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2012, 2013, 2014 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2013 Cyril Roelandt <tipecaml@gmail.com>
-;;; Copyright © 2014 Mark H Weaver <mhw@netris.org>
+;;; Copyright © 2014, 2015 Mark H Weaver <mhw@netris.org>
;;; Copyright © 2014 Eric Bavier <bavier@member.fsf.org>
;;;
;;; This file is part of GNU Guix.
@@ -678,16 +678,16 @@ commands and their arguments.")
(define-public wpa-supplicant
(package
(name "wpa-supplicant")
- (version "2.2")
+ (version "2.3")
(source (origin
(method url-fetch)
(uri (string-append
- "http://hostap.epitest.fi/releases/wpa_supplicant-"
+ "http://w1.fi/releases/wpa_supplicant-"
version
".tar.gz"))
(sha256
(base32
- "1vf8jc4yyksbxf86narvsli3vxfbm8nbnim2mdp66nd6d3yvin70"))))
+ "0skvkl6c10ls4s48b2wmf47h9j1y40nlzxnzn8hyaw2j0prmpapa"))))
(build-system gnu-build-system)
(arguments
'(#:phases (alist-replace
@@ -726,7 +726,7 @@ commands and their arguments.")
("openssl" ,o:openssl)))
(native-inputs
`(("pkg-config" ,pkg-config)))
- (home-page "http://hostap.epitest.fi/wpa_supplicant/")
+ (home-page "http://w1.fi/wpa_supplicant/")
(synopsis "Connecting to WPA and WPA2-protected wireless networks")
(description
"wpa_supplicant is a WPA Supplicant with support for WPA and WPA2 (IEEE
build: Remove obsolete reference to 'GUIX_ASSERT_LIBGCRYPT_USABLE'....Ludovic Courtès 2018-09-04Switch to Guile-Gcrypt....Ludovic Courtès 2018-06-18build: Remove checks for 'nix-instantiate'....Ludovic Courtès 2018-06-14build: Require Guile-SQLite3....Ludovic Courtès 2018-06-01build: Check for Guile-SQLite3....Ludovic Courtès 2018-04-19gnu: doc: Allow documentation to be translated....Julien Lepiller 2018-02-26build: Require Guile >= 2.0.13....Ludovic Courtès 2018-02-07etc: Add SELinux policy for the daemon....Ricardo Wurmus 2018-01-23build: Expand ‘scripts/guix’ at Make time....Mathieu Lirzin 2018-01-16etc: Add completions for fish....ng0 2018-01-06build: Detect broken 'equal?' in Guile 2.2.1....Ludovic Courtès 2017-10-09build: Update automake version requirement to 1.14....Eric Bavier 2017-09-05build: Negate ‘--disable-daemon’ help string....Tobias Geerinckx-Rice 2017-08-02build: Make Guile-Git a hard requirement....Ludovic Courtès