aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/kde-games.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/kde-games.scm b/gnu/packages/kde-games.scm
index 6e8ce42324..f53ce6fb17 100644
--- a/gnu/packages/kde-games.scm
+++ b/gnu/packages/kde-games.scm
@@ -1329,15 +1329,16 @@ This package is part of the KDE games module.")
(define-public killbots
(package
(name "killbots")
- (version "23.04.3")
+ (version "24.05.2")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://kde/stable/release-service/" version
"/src/killbots-" version ".tar.xz"))
(sha256
- (base32 "0ygg2cmp7wqzw9nsn768vzgjs8i44k3skwcn2abg1jj5k64wp9cb"))))
+ (base32 "1vs4prhflmy6z9p3ab6r3qgzqn2vqv4abc0mhq04zbnh7sqcy0k7"))))
(build-system qt-build-system)
+ (arguments (list #:qtbase qtbase))
(native-inputs
(list extra-cmake-modules kdoctools))
(inputs
@@ -1351,8 +1352,7 @@ This package is part of the KDE games module.")
kwidgetsaddons
kxmlgui
libkdegames
- qtbase-5
- qtdeclarative-5))
+ qtdeclarative))
(home-page "https://apps.kde.org/killbots/")
(synopsis "Port of the classic BSD console game robots")
(description "Killbots is a simple game of evading killer robots.