aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index e91f4156f2..a999748d90 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -13520,6 +13520,18 @@ interfaces in an easy and portable manner.")
of the structure, dynamics, and functions of complex networks.")
(license license:bsd-3)))
+(define-public python-networkx-next
+ (package
+ (inherit python-networkx)
+ (name "python-networkx")
+ (version "3.4.2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "networkx" version))
+ (sha256
+ (base32 "1qaks3c3h5qlw25z949q3plw8iwgm9h152kwnam64lwc89lkcz1h"))))
+ (build-system pyproject-build-system)))
(define-public python-datrie
(package