aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/admin.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index dc63a588f2..7109279d80 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -2333,10 +2333,14 @@ command.")
(native-inputs
;; For icons.
(modify-inputs (package-native-inputs wpa-supplicant)
- (prepend imagemagick inkscape/stable)))
+ (prepend imagemagick/stable
+ inkscape/stable)))
(build-system qt-build-system)
(arguments
(list
+ ;; Make sure the (rarely updated) package 'imagemagick/stable'
+ ;; does not end up in the closure.
+ #:disallowed-references (list imagemagick/stable)
#:test-target "check"
#:phases
#~(modify-phases %standard-phases