aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/pdf.scm7
1 files changed, 7 insertions, 0 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index 4e260d614d..458300529c 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -431,6 +431,13 @@ When present, Poppler is able to correctly render CJK and Cyrillic text.")
,@(package-inputs poppler)))
(synopsis "Qt5 frontend for the Poppler PDF rendering library")))
+(define-public poppler-qt6
+ (package/inherit poppler
+ (name "poppler-qt6")
+ (inputs (modify-inputs (package-inputs poppler)
+ (append qtbase)))
+ (synopsis "Qt6 frontend for the Poppler PDF rendering library")))
+
(define-public python-poppler-qt5
(package
(name "python-poppler-qt5")