aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/rednotebook.scm7
1 files changed, 6 insertions, 1 deletions
diff --git a/gnu/packages/rednotebook.scm b/gnu/packages/rednotebook.scm
index a67dee07bb..6d61fa1391 100644
--- a/gnu/packages/rednotebook.scm
+++ b/gnu/packages/rednotebook.scm
@@ -22,6 +22,7 @@
#:use-module (guix git-download)
#:use-module (guix build-system python)
#:use-module ((guix licenses) #:prefix license:)
+ #:use-module (gnu packages bash)
#:use-module (gnu packages python)
#:use-module (gnu packages glib)
#:use-module (gnu packages gtk)
@@ -70,7 +71,11 @@
`("GI_TYPELIB_PATH" ":" prefix (,gi-typelib-path))
`("LD_LIBRARY_PATH" ":" prefix (,webkitgtk-path)))))))))
(inputs
- (list gtk+ gtksourceview-3 python-pyyaml python-pygobject
+ (list bash-minimal
+ gtk+
+ gtksourceview-3
+ python-pyyaml
+ python-pygobject
webkitgtk-for-gtk3))
;; TODO: package the following for python3 (if possible), add them as
;; dependencies, and remove them from rednotebook source: