aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm14
1 files changed, 9 insertions, 5 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 64439e4895..0ce7244dbc 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -9924,11 +9924,15 @@ clean plots with a minimalistic style.")
(sha256
(base32 "0zk7hpq358sbympmkms7w2wjs7nw8mdfvkvdasblg2nhqayv42qz"))))
(build-system pyproject-build-system)
- (propagated-inputs (list python-matplotlib
- python-matplotx
- python-npx
- python-numpy))
- (native-inputs (list python-pytest))
+ (native-inputs
+ (list python-pytest
+ python-setuptools
+ python-wheel))
+ (propagated-inputs
+ (list python-matplotlib
+ python-matplotx
+ python-npx
+ python-numpy))
(home-page "https://github.com/nschloe/cplot")
(synopsis "Plot complex-valued functions")
(description "@code{cplot} is a Python library for plotting