aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-web.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 8cf03d3737..6869eb0a8b 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -8101,7 +8101,7 @@ characters in a smarter, more visually pleasing style.")
(lambda* (#:key tests? #:allow-other-keys)
(when tests?
(invoke "pytest" "-vv" "test")))))))
- (native-inputs (list python-pytest))
+ (native-inputs (list python-mock python-pytest))
(propagated-inputs
(list python-beautifulsoup4 python-html5lib python-requests))
(home-page "https://github.com/microformats/mf2py")