aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2023-06-12 20:54:57 +0300
committerEfraim Flashner <efraim@flashner.co.il>2023-06-12 22:03:20 +0300
commit5c66be3c17e279e4589320c69deb5dba0fd034e2 (patch)
tree43bd2e8a72c51566f7881daf83ce62d6f31090e1 /gnu
parent0ea096ae23fa81f05ce97e5e61c15647c0a475ec (diff)
downloadguix-5c66be3c17e279e4589320c69deb5dba0fd034e2.tar.gz
guix-5c66be3c17e279e4589320c69deb5dba0fd034e2.zip
gnu: python-mf2py: Add missing input.
* gnu/packages/python-web.scm (python-mf2py)[native-inputs]: Add python-mock.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-web.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 8cf03d3737..6869eb0a8b 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -8101,7 +8101,7 @@ characters in a smarter, more visually pleasing style.")
(lambda* (#:key tests? #:allow-other-keys)
(when tests?
(invoke "pytest" "-vv" "test")))))))
- (native-inputs (list python-pytest))
+ (native-inputs (list python-mock python-pytest))
(propagated-inputs
(list python-beautifulsoup4 python-html5lib python-requests))
(home-page "https://github.com/microformats/mf2py")