aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9024c5bfe3..fe37d93021 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1258,6 +1258,25 @@ on indirect resources, such as log file analysis. Arara requires a Java
virtual machine.")
(license license:bsd-3)))
+(define-public texlive-autoaligne
+ (package
+ (name "texlive-autoaligne")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/autoaligne/"
+ "tex/generic/autoaligne/")
+ (base32
+ "138d030zgzpdwqxx55gjw35y0c3v794fpa3c6znc9kv1vj8cs9d3")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/autoaligne")
+ (synopsis "Align terms and members in math expressions")
+ (description
+ "This package allows to align terms and members between lines containing
+math expressions.")
+ (license license:lppl1.3c)))
+
(define-public texlive-dosepsbin
(package
(name "texlive-dosepsbin")