aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index df0a28079d..bb03ccfbe2 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10337,6 +10337,25 @@ glyphs and the uppercase letters commonly used to represent various number
sets. LaTeX macro support is provided in package @code{psnfss}.")
(license license:gpl3+)))
+(define-public texlive-mathspec
+ (package
+ (name "texlive-mathspec")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/xelatex/mathspec/"
+ "tex/xelatex/mathspec/")
+ (base32
+ "0bfdzlim2kkvfzs8p7brwlc46qy41hvxb72xr53ijg2kplsqmkh8")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/mathspec")
+ (synopsis "Specify arbitrary fonts for mathematics in XeTeX")
+ (description
+ "The mathspec package provides an interface to typeset mathematics in
+XeLaTeX with arbitrary text fonts using @code{fontspec} as a backend.")
+ (license license:lppl)))
+
(define-public texlive-fp
(package
(name "texlive-fp")