aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/emacs-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 44aa7a4f91..7a7652cbf1 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -40653,7 +40653,7 @@ using mypy.")
#:tests? #f ;there are no tests
#:phases
#~(modify-phases %standard-phases
- (add-after 'set-mpv-el-version 'patch-exec-paths
+ (add-after 'unpack 'patch-exec-paths
(lambda* (#:key inputs #:allow-other-keys)
(emacs-substitute-variables "mpv.el"
("mpv-executable"