aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/django.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/django.scm b/gnu/packages/django.scm
index b70ad12a9b..4404c8368d 100644
--- a/gnu/packages/django.scm
+++ b/gnu/packages/django.scm
@@ -89,7 +89,7 @@
;; harmless, so just ignore this test.
(substitute* "tests/settings_tests/tests.py"
((".*def test_incorrect_timezone.*" all)
- (string-append " @unittest.skipIf(True, 'Disabled by Guix')\n"
+ (string-append " @unittest.skip('Disabled by Guix')\n"
all)))))
(replace 'check
(lambda* (#:key tests? test-flags #:allow-other-keys)