aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/kde-plasma.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/kde-plasma.scm b/gnu/packages/kde-plasma.scm
index 6fb0d1017f..e5a2fd003c 100644
--- a/gnu/packages/kde-plasma.scm
+++ b/gnu/packages/kde-plasma.scm
@@ -1482,6 +1482,10 @@ on top of Baloo.")
(resolve-interface
'(gnu packages kde-systemtools))
'konsole)
+ (module-ref
+ (resolve-interface
+ '(gnu packages kde-systemtools))
+ 'spectacle)
;; kde-gtk-config ;; TODO
plasma-firewall
://www.gnu.org/licenses/>. (define-module (gnu packages fsf) #:use-module (gnu packages tex) #:use-module (guix build-system copy) #:use-module (guix download) #:use-module (guix gexp) #:use-module (guix packages) #:use-module ((guix licenses) #:prefix license:)) (define-public book-faif (package (name "book-faif") (version "2.0") (source (origin (method url-fetch) (uri (string-append "https://www.fsf.org/faif/faif-" version ".tar.bz2")) (sha256 (base32 "0qf14d0n6k1dn9z0fdnx9qkhn4iq685xd443w7l7w54bm931p7dw")))) (build-system copy-build-system) (native-inputs (list (texlive-updmap.cfg (list texlive-caption texlive-endnotes texlive-fncychap texlive-helvetic texlive-times texlive-ucs)))) (arguments (list #:install-plan #~'(("faif-2.0.pdf" "share/doc/faif/")) #:phases #~(modify-phases %standard-phases (add-before 'install 'build (lambda _ (invoke "pdflatex" "faif-2.0.tex")))))) (home-page "https://www.fsf.org/faif") (synopsis "Free as in Freedom (2.0)") (description "In 2002, Sam Williams wrote Free as in Freedom, a biography of Richard M. Stallman. In its epilogue, Williams expressed hope that choosing to distribute his book under the GNU Free Documentation License would enable and encourage others to share corrections and their own perspectives through modifications to his work. Free as in Freedom (2.0) is Stallman's revision of the original biography. While preserving Williams's viewpoint, it includes factual corrections and extensive new commentary by Stallman, as well as new prefaces by both authors written for the occasion. It is a rare kind of biography, where the reader has the benefit of both the biographer's original words and the subject's response.") (license license:fdl1.3+)))