aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/kde-frameworks.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index 10b8ac0134..ad7bd484a5 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -97,7 +97,7 @@
(define-public extra-cmake-modules
(package
(name "extra-cmake-modules")
- (version "5.98.0")
+ (version "5.104.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -106,7 +106,7 @@
name "-" version ".tar.xz"))
(sha256
(base32
- "0669m98vqy4hpacfjs7xpgjj1bns24kjybrjipxzp82092g8y69w"))))
+ "1nc5ynfz903jc87xawnww3pf1y73x9jvmxnbrj24nqv6vcgv57p4"))))
(build-system cmake-build-system)
(native-inputs
;; Add test dependency, except on armhf where building it is too