aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/golang-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang-web.scm b/gnu/packages/golang-web.scm
index 6f64082afa..89761bab08 100644
--- a/gnu/packages/golang-web.scm
+++ b/gnu/packages/golang-web.scm
@@ -2243,7 +2243,7 @@ the Go standard library}.")
(define-public go-github-com-quic-go-quic-go
(package
(name "go-github-com-quic-go-quic-go")
- (version "0.42.0")
+ (version "0.43.0")
(source
(origin
(method git-fetch)
@@ -2252,7 +2252,7 @@ the Go standard library}.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0bdr48nbcjajmhx1h11qfl1i7myxqpyqqk5n21007xyqw13qhb8c"))))
+ (base32 "1vqc1mb60flbm5jqf48gzhzm8m0k06klf9szpx6mgw30957qv3fn"))))
(build-system go-build-system)
(arguments
(list